Your IP:

Our Forums Have Moved!

Visit our new forums at https://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorbengar
    • CommentTimeJul 7th 2010
     permalink
    Hi everybody
    I am using opendns without any problem after I flash my router with ddwrt firmware. I added the both dns numbers and downloaded the opendns application. After a long time of use, today I saw that the short cut does not works anymore, but when I select the level of security for example to block gambling its works. The last I did was install a new antivirus called F-Secure, after that I am not touch any thing else.

    regards
    bengar
  1.  permalink
    I suggest you open a support ticket.

    You may want to check F-Secure's settings. Check also your browser settings.
    • CommentAuthorbengar
    • CommentTimeJul 7th 2010
     permalink
    Thank you
    • CommentAuthorrotblitz
    • CommentTimeJul 8th 2010
     permalink
    To get OpenDNS shortcuts to work depends almost on the browser configuration for the default search engine. Try the support article, which is about your browser:
    http://www.opendns.com/support/category/1
  2.  permalink
    Currently, shortcuts may not work with the Firefox web browser. We are aware of this issue and are investigating. In the meantime, you can use the following instructions as a work-around:


    1) In the address bar enter "about:config"
    2) If it appears, click the "I'll be careful, I promise" button
    3) In the textbox next to "Filter:" enter "keyword.url"
    4) Double click the "keyword.url" preference
    5) In the popup dialog, replace the highlighted text with:
    http://guide.opendns.com/?url=
    6) Click the "OK" button
    7) Close the tab
    8) Restart the web browser

This discussion has been inactive for longer than 30 days, and is thus closed.