Your IP:

Our Forums Have Moved!

Visit our new forums at https://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorodlott
    • CommentTimeJul 14th 2010
     permalink
    Shortcuts haven't been working for me for over a week. I'm using Firefox on mac and went through all the troubleshooting tips. I also tried Chrome and Safari. My shortcuts are just not recognized.

    I made sure my ip matches what is on the settings page and the shortcuts are enabled on my network, but to no avail. It just won't work. Anybody else having this issue?
  1.  permalink
    They haven't been working for me either. Always have and then all of a sudden nothing. Even before I updated FF.

    Firefox 3.6.6

    There is a solution you can use in FF:

    Type about:config in the address bar

    Enter keyword.URL to find the entry and enter " http://guide.opendns.com/?url=" (without quotes) for the string value instead of Google.

    Now find keyword.enabled and set it to true by double clicking.
    Thankful People: odlott, justjosh, opendnsav8r
    • CommentAuthorrotblitz
    • CommentTimeJul 14th 2010
     permalink
    That FF tweak is valid for any version of FF. The tweak for other browsers is quite similar, i.e. the same principle: change the default search engine to the OpenDNS Guide.
    http://www.opendns.com/support/category/1
    • CommentAuthorodlott
    • CommentTimeJul 14th 2010
     permalink
    Already tried that FF tweak I'm afraid. Nothing doing.
    • CommentAuthorrotblitz
    • CommentTimeJul 14th 2010
     permalink
    What exactly happens when you enter a shortcut?
    Also, what message does http://welcome.opendns.com/ show up with?
    • CommentAuthorodlott
    • CommentTimeJul 14th 2010 edited
     permalink
    whenever I enter a shortcut, it just goes to Google or uses the I'm feeling lucky if it can match it to something.

    I get the standard Welcome to openDNS message. I'm definitely logged in and on the correct network.
    • CommentAuthorodlott
    • CommentTimeJul 14th 2010
     permalink
    Hold the presses! Turns out my keyword.url was changed to google for some reason. Changed it back to opendns and it's all working now. Sorry about that!
    Thankful People: rotblitz, maintenance, sjwalter
  2.  permalink
    W00t! Glad you have that all sorted now. Enjoy. :smile:
    • CommentAuthorsjwalter
    • CommentTimeJul 15th 2010
     permalink
    Doh.

    Glad you got it fixed though. :D
    • CommentAuthorodlott
    • CommentTimeJul 16th 2010
     permalink
    I think I traced how my keyword.url ended up being set incorrectly to a Google address. If you look at the following article:

    http://www.opendns.com/support/article/123

    It clearly tells you to set it to Google. I'm not sure how this would work since your shortcut would be re-directed to Google.
    Thankful People: rotblitz
    • CommentAuthorrotblitz
    • CommentTimeJul 16th 2010
     permalink
    You're right. That description would be wrong. I think it was different before... :confused:
    • CommentAuthorzelus
    • CommentTimeJul 17th 2010 edited
     permalink
    Looking into what changed on that page.

    Edit: Looks like it was changed. Going to fix.
    Thankful People: rotblitz, sjwalter, justjosh
    • CommentAuthorjustjosh
    • CommentTimeJul 19th 2010
     permalink
    Please do fix that page-- as I've been driving myself crazy all morning trying to understand why my shortcuts weren't working.

    Thank you so much for the proper keyword.url in this thread!
    • CommentAuthorzelus
    • CommentTimeJul 19th 2010
     permalink
    I have modified http://www.opendns.com/support/article/123 ; if it's still incorrect, please let me know.
    Thankful People: odlott, rotblitz, justjosh
    • CommentAuthorrotblitz
    • CommentTimeJul 20th 2010
     permalink
    That would be better. It would be worth mentioning to ensure "keyword.enabled" is set to "true" too.

This discussion has been inactive for longer than 30 days, and is thus closed.