Your IP:

Our Forums Have Moved!

Visit our new forums at https://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorstyphon
    • CommentTimeOct 6th 2010
     permalink
    I'm on a dynamic IP and use OpenDNS updater to keep my current IP up to date. The correct IP is being displayed at the site but for some reason my shortcuts aren't working. They were working fine yesterday and none of the settings have changed so I don't see why they aren't working today.
    • CommentAuthorrotblitz
    • CommentTimeOct 6th 2010
     permalink
    "I don't see why they aren't working today."

    We don't see either. :sad:

    The information you give is not sufficient to help you any further. E.g. what browser or browsers are you using? And what exactly happens if you enter a shortcut? "Not working" is a too basic non-sense description.

    Do you have checked "Apply my shortcuts to this network" under your advanced settings at OpenDNS?

    "The correct IP is being displayed at the site"

    Where is it displayed? Under "Your networks" or on the top of the pages? Or both?

    "none of the settings have changed"

    Why are you so sure? You can never know what is changed in a system like a computer and network. Almost all changes happen without you knowing. And therefore it doesn't work today. So easy!
    • CommentAuthorstyphon
    • CommentTimeOct 7th 2010
     permalink
    They are working now, it seems it took a few hours for them to start working though, which is strange. As to answer your questions:

    I'm using Firefox 3.6.10. When I enter a shortcut it attempts to go to the url but doesn't recognise it as a shortcut. For example, I have mail setup to send me to gmail, however when I typed in mail it sent me to http://www.mail.com/intl/. Another example is a shortcut I have called eve meant to send me to eveonline.com, however it just sat there trying to load and did nothing but loaded straight away if I typed in the full address.

    Yes, apply my shortcuts to this network is checked. That setting hasn't changed.

    The correct IP was displayed at both the top of the page and under "your networks".

    I am sure none of the settings have changed. I checked all the settings on opendns, my local NIC settings and the router settings. All were as they should be.

    Not such an easy problem. Why does it work a few hours later when nothing has been done to affect it? Possible problem with the DNS servers responsible for resolving shortcuts to IP addresses being too busy?
    • CommentAuthorrotblitz
    • CommentTimeOct 7th 2010
     permalink
    Agreed, it really looks like a bug at OpenDNS, some server location may not have handled shortcuts correctly. This occurred before sometimes already.
    Next time when this happens, better open a ticket, with the output of:
    nslookup type=txt debug.opendns.com.
    tracert guide.opendns.com
    so that they know what server to look after.

    What you can do to make this more robust is to look if your settings are like this:
    http://www.opendns.com/support/article/123
    • CommentAuthorstyphon
    • CommentTimeOct 7th 2010
     permalink
    Thanks for the link, I was set to google.co.uk. This may have contributed to the problem yesterday. I've changed it now.
    • CommentAuthorrotblitz
    • CommentTimeOct 7th 2010 edited
     permalink
    Great to hear.

    Here a selection of shortcut related KB articles: http://www.opendns.com/support/category/1

This discussion has been inactive for longer than 30 days, and is thus closed.