Your IP:

Our Forums Have Moved!

Visit our new forums at https://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorylyga
    • CommentTimeOct 19th 2010
     permalink
    Hello,
    Since yesterday I cannot use my shortcuts on Firefox. I am getting: "502 Bad Gateway The server returned an invalid or incomplete response." after a while every time I use a shortcut. Opera and Chrome does not have this problem. I have disabled all my extensions and plugins and reinstalled firefox, but still having the same result.
  1.  permalink
    Was there an update to FF? Any proxy added? You may wish to check in about:config to see if anything has changed.
    • CommentAuthorylyga
    • CommentTimeOct 19th 2010
     permalink
    My ISP uses a transparent proxy (I presume squid), but as I mentioned (if there were a change on this) it did not affect Chrome or Opera. I do not know how to check in about:config for changes.
    • CommentAuthorylyga
    • CommentTimeOct 19th 2010
     permalink
    Now I am getting response from guide.opendns.com when use a shortcut but it seems the shortcut is not recognized but as before it happens only in firefox. Opera and Chrome got the shortcut.
    • CommentAuthorrotblitz
    • CommentTimeOct 19th 2010
     permalink
    Check that your IP address information is updated.
    https://www.opendns.com/dashboard/settings/

    If you still have problems, follow this procedure:
    http://www.opendns.com/support/article/123
    Thankful People: maintenance
    • CommentAuthorylyga
    • CommentTimeOct 19th 2010
     permalink
    Still not working.

    I have checked my IP info and it seems OK. Then I followed the indicated procedure to no avail. I changed keyword.url as indicated and restarted the browser. When I type opendns in the address bar, got http://guide.opendns.com/main?url=opendns%2F (a final slash added) and when I type opendns opendns, got http://guide.opendns.com/main?url=opendns+opendns (without &client=ff20 at the end)
    • CommentAuthorrotblitz
    • CommentTimeOct 19th 2010
     permalink
    Did you check "Apply my shortcuts to this network" in the Advanced Settings?
    https://www.opendns.com/dashboard/settings/0/advanced

    If this still does not help, please open a support ticket, because this may be a problem with one of the OpenDNS servers. This rarely occurred before.
    http://system.opendns.com/2010/10/08/130/

    Provide the output of the following commands in the ticket:
    Windows:
    nslookup -type=txt which.opendns.com.
    tracert guide.opendns.com

    Linux/Mac:
    dig +noall +answer +stats +comments which.opendns.com txt
    traceroute guide.opendns.com

    and reference this thread here.
    • CommentAuthorylyga
    • CommentTimeOct 20th 2010
     permalink
    I have opened a support ticket as you reccomended, rotblitz, thanks for you help.
    • CommentAuthorRed Prince
    • CommentTimeOct 20th 2010
     permalink
    If it happens with just one browser, while others are working properly, then the problem is with the browser itself, not with your DNS. After all, OpenDNS has no idea which browser you are using, so it responds the same way regardless of which browser is in use.
    Thankful People: OpenDNS User

This discussion has been inactive for longer than 30 days, and is thus closed.