Your IP:

Our Forums Have Moved!

Visit our new forums at to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.


Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthormohen
    • CommentTimeNov 10th 2010
    How do I setup my router to use openDNS? I can't find any help in the manual.
    • CommentAuthormaintenance
    • CommentTimeNov 10th 2010 edited
    To choose the correct manual, I need to know which version the router is, and which OS you use (Asus asks for it, anyway).

    I see "WAN IP Setting". "Get DNS automatically" = No. Fill in the blanks.

    NOTE: If your ISP is a Satellite service provider, you may not be able to use a different DNS service. Or it may degrade performance. Who is you satellite ISP?

    edit: Insert an actual verb "use" after "to".
    Thankful People: OpenDNS User
    • CommentAuthormohen
    • CommentTimeNov 12th 2010
    My router is version nd my OS win7 64bit. My provider is cable net and I have dynamic IP.
    Hop this is helpful.
    • CommentAuthormaintenance
    • CommentTimeNov 13th 2010 edited
    [This cable net?] = No.

    Aynyway, no Windows 7 manual, and the Vista manual is less helpful than the XP manual. So, go here and choose XP as your OS
    then find & download the manual in a language you read.

    See section 3.5 for instructions on where you configure DNS servers - you must choose the connection type your ISP uses. You can enlarge the page until the images are decipherable.

    1) enter (or click the link here).
    2) You will likely be asked for your user name and password.
    3) Choose Quick Setup.
    4) Select the connection type used by Dansk Kabel.
    5) Under WAN IP Setting, set "Get DNS Automatically" to "No".
    6) Fill the DNS fields with the OpenDNS addresses.
    You will need to click "Next" until you are offered a "Finished" button. Then, click "Save & Restart".

    (edited to reflect provider name & fix "typoe")
    • CommentAuthormohen
    • CommentTimeNov 13th 2010
    No My provider is
    I will try your instruction, and thanks for your help so far.
  1.  permalink
    OK, that's fine. I was confused because you said the ISP was "cable net" (I have no idea where I got the idea you had a satellite provider - I must have confused two different posts. :shamed: )

    The instructions will be the same, regardless. Let us know if you have further questions.

This discussion has been inactive for longer than 30 days, and is thus closed.