Your IP:

Our Forums Have Moved!

Visit our new forums at to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.


Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthoralan2837
    • CommentTimeDec 29th 2010
    The complete report by OpenDNS is below :-

    Hmm, isn’t loading right now.

    The computers that run are having some trouble. Usually this is just a temporary problem, so you might want to try again in a few minutes.

    Want more detail? See which nameservers are failing.
    Nameserver trace for

    Looking for who is responsible for root zone and followed
    Looking for who is responsible for com and followed
    Looking for who is responsible for and followed

    Nameservers for

    The servers listed are working, but something else might have gone wrong.


    I would appreciate advice upon what "might have gone wrong".

    For an hour or so I repeatedly suffered this error. It never worked.
    Then I replaced OpenDNS as my primary with Google,
    but retained OpenDNS as my secondary.
    No immediate success.

    An hour later was always working for me.
    Another hour later and it always failed

    It has been working again without fail for a while.
    Just before posting this I tried again and it failed.

    My suspicion is that Google DNS has sessions of faster response when translating to
    and other sessions it is too slow and OpenDNS is first with "might have gone wrong".

    I would really appreciate advice upon the feasibility of the above "suspicion",
    and also exactly what are the reasons for and meanings of the "might have gone wrong" reports.

    For now I assume that having both Google and OpenDNS gives me better resilience against a major disruption/earthquake etc.

    I believe I have in the past had no problems with
    At that time I used the DNS default provided by my ISP - TalkTalk
    A B.T. failure broke their network for half their users, and my bit worked but connections were intermittent/reluctant. I guessed TalkTalk DNS servers were overloaded and on a broken network so replaced with OpenDNS and my internet instantly worked well again.

    I am using XP Home with SP3 and Firefox Beta 7 (4.0b7)

  1.  permalink
    If I may suggest, try using instead.
    • CommentAuthoralan2837
    • CommentTimeDec 29th 2010
    Thanks, but all that gives me is my IP address.

    The "beauty" of is that in addition it tells me (when it is not "gone wrong") a lot more, including that I am at Preston.

    Google has recently volunteered that I am at Leyland - much closer to the local telephone exchange where my analogue telephone wires are interfaced to my ISP,
    so Google has even more accurate information on me than,
    and I was wondering where it gets the info from ,and whether it knows my telephone number ! !

    I am not freaked out by privacy, but I have a casual curiosity about who knows what about me.

    Of far more urgent interest to me is why OpenDNS has had prolonged periods of time when it only gave me "... might have gone wrong", interspersed with long periods when I was connected straight through to

    If today there is a 50% random chance tomorrow that will "... might have gone wrong" I am happy - I never need it because my router always tells me what it is using, but if it is OpenDNS that has gone flaky today, I have grave fears for visiting forums tomorrow, and trying to do a Google search with a comatose DNS would be a nightmare.

    I suspect BUT DO NOT KNOW that when I try to use the first attempt will use whichever of my primary or secondary DNS first comes back with a response, and assume that this MAY be held in my local cache so subsequent demands for will be resolved from my cache with the same "gone wrong" or proper answer until the cache is somehow refreshed or flushed.

    I do not wish to spend a week performing many tests to determine whether OpenDNS or is randomly failing. I would far rather be told where the problem is

  2.  permalink
    You can always check to see if our caches are up to date for any given site if you see problems loading:

    There's even a 3rd party tool there to check the nameservers should the site fail to load or resolve after refreshing our caches.
    Thankful People: alan2837
    • CommentAuthorzelus
    • CommentTimeDec 29th 2010 edited

    OpenDNS servers are seeing a SERVFAIL response for that domain right now.

    According to DNS stuff, the nameservers are timing out: : Timeout : Timeout

    It's timing out/not responding for me with GoogleDNS, OpenDNS, and AT&T DNS servers.

    So.... it seems you can lookup the domain with a DNS resolver, but you can't connect to it.

    It doesn't look like it's us, it looks like it's them.
    Thankful People: alan2837
    • CommentAuthorrotblitz
    • CommentTimeDec 30th 2010 edited
    Yep, are facing DNS problems. Most DNS services return SERVFAIL just now.

    Google is the exception, but I don't trust their results. They do not seem to take regard of TTL.

    Also what's with OpenDNS' SmartCache? Shouldn't this take effect in that case?
    Thankful People: alan2837
    • CommentAuthoralan2837
    • CommentTimeDec 30th 2010
    Thanks everyone.

    I am pleased to learn that this is a problem which is specific to, and not random chaos from OpenDNS.

    I have now visited and all results for were SERVFAIL. I clicked the button "Refresh Cache" and one hour later they are ALL still spinning their wheels.

    Yesterday I launched CMD.EXE and ran the DOS command "PING",
    and this was translated as
    This was repeated many times till I got tired.
    a few hours later I tried again and it was repeatedly translated as

    I discovered that when was responding correctly to Firefox address (with my all my data including GEO location),
    when I addressed either or the response was always a white screen with my specific IP number in plain text on top left corner.

    Today :-
    "PING" still translated as,
    but when I paste in Firefox address bar I always get
    so OpenDNS is REFUSING to take me to,
    and is so prompt with its refusal that Google has no opportunity to take me to the WORKING site.

    I declare to be working exactly as it was yesterday in that when I paste either or in the Firefox address bar, it still responds with my IP address in plain text on the top left.

    My computer converts to for a PING command,
    but Firefox is intercepted with "... might have gone wrong",
    even though Firefox still gets a good response to
    I wonder why ? ?

    NB I hesitate to ask that because I am sure the answer will hurt my brain ! ! !

    • CommentAuthorrotblitz
    • CommentTimeJan 8th 2011
    First of all: forget about ping. This is not a tool for DNS troubleshooting. Use nslookup, dig or host instead, depending on your OS.
    Secondly: OpenDNS by default does not return NXDOMAIN or SERVFAIL as result, but valid IP addresses of and, in order to be able to direct you to the Guide.
    These explanations should cover your questions.
    And, btw, have resolved their DNS problems in between.

This discussion has been inactive for longer than 30 days, and is thus closed.