Your IP:

Our Forums Have Moved!

Visit our new forums at https://community.opendns.com/forums/ to post on topics and read the latest content. These forums are now read-only archives.

K-12 Forums

Talk with other K-12 network administrators in your state.

Or see all states.

Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

This discussion has been inactive for longer than 30 days, and is thus closed.
    • CommentAuthorkrisjack
    • CommentTimeFeb 5th 2011
     permalink
    I have a alltell connection using a rounter to do so.I cannot get open dns to work.My router is a Cradlespoint MBR-1000 and my usb card is a Huawei EC168.Will I be able to use this..How do I set it up.Know nothing about this.
  1.  permalink
    These are the generic instructions:
    https://store.opendns.com/setup/device/router
    Refer to your router manual, or simply check the router interface to see where the DNS settings live.

    According to the manual, you should just select "Use the following DNS servers" under the WAN configuration, then type in the OpenDNS addresses. Make sure you save/ click "OK" the settings whenever given the opportunity. Rebooting (not resetting!) the router after is always good practice.

    "I cannot get open dns to work."

    So, do the settings stick in the router, or not? Or, where have you configured the addresses? Did you flush your browser caches and local resolver caches (easy: reboot) on all computers? This is critical.

    Further, does this device connect via DSL always, or does it use (or have for failover) a wireless broadband connection? Frequently, you cannot successfully change DNS or otherwise use OpenDNS with wireless/mobile internet service.

This discussion has been inactive for longer than 30 days, and is thus closed.